Warum ist mindestens iOS 11 erforderlich?

Solution

myatmo nutzt umfangreiche technische Features von iOS um z.B. Diagramme zu erstellen und Daten zu visualisieren. Diese Features sind nur teilweise, oder nur fehlerhaft in iOS Versionen < iOS 11 vorhanden und nutzbar. Der Großteil aller myatmo Nutzer (ca. 98%) nutzen auf iOS 11 (oder besser) basierende Geräte.

Um eine sinnvolle Weiterentwicklung zu gewährleisten, die nicht durch Limitationen eines veralteten Betriebssystems beschränkt ist, ist ab myatmo v2.4.1 mindestens iOS 11 (oder besser) erforderlich. Ältere iOS Versionen können nicht länger unterstützt werden, da der Großteil der Nutzer Weiterentwicklung fordert und (verständlicherweise) erwartet, die nicht an der Unterstützung veralteter Betriebssysteme scheitert, die nur von einem kleinen Prozentsatz aller Nutzer eingesetzt werden.

Alle Nutzer, die auf iOS 9 oder iOS 10 angewiesen sind, können myatmo weiterhin aus dem AppStore laden. Der AppStore wird auf entsprechenden iOS 9 oder iOS 10 Geräten eine kompatible Version automatisch zum Download anbieten. Eventuell muss zuvor eine bereits installierte myatmo Version vom Gerät gelöscht werden um den Download der kompatiblen Version zu ermöglichen. Sollte es beim Zugriff auf die kompatible Version zu Problemen kommen muss der iTunes Support kontaktiert werden, da Apple die alte myatmo Version automatisch bereitstellen sollte.

 

(C) 2019 Totalidea Software GmbH - Imprint - Privacy